Auteur Sujet: FracPad  (Lu 11665 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Jerome24

  • Newbie
  • *
  • Messages: 23
  • Total likes: 3
  • Karma: +0/-0
  • ptit nouveau
  • AxeFx: AxeFX II XL+
  • Firmware: V9.04
Re : Re : FracPad
« Réponse #150 le: 31 janvier 2018, 10:27:04 »
Ok et le MD-BT01 est en firmware 1.04 ?


(C'est pas du wifi c'est du Bluetooth LE)


Je viens de faire la mis a jour du BT01 je vais voir si ça change quelque chose.

Hors ligne AlGrenadine

  • Administrator
  • Hero Member
  • *****
  • Messages: 3715
  • Total likes: 4
  • Karma: +18/-0
  • AxeFx: AxeFX II XL+
  • Firmware: toujours le dernier :)
Re : FracPad
« Réponse #151 le: 31 janvier 2018, 10:29:42 »
Maintenant qu'il est à jour, fais un refresh firmware definitions dans le menu en haut à gauche de FracPad ;)
Tes définitions précédentes risquent d'avoir été corrompues, vu que les anciens firmwares du MD-BT01 perdaient pas mal de données

Hors ligne Jerome24

  • Newbie
  • *
  • Messages: 23
  • Total likes: 3
  • Karma: +0/-0
  • ptit nouveau
  • AxeFx: AxeFX II XL+
  • Firmware: V9.04
Re : Re : FracPad
« Réponse #152 le: 31 janvier 2018, 12:12:51 »
Maintenant qu'il est à jour, fais un refresh firmware definitions dans le menu en haut à gauche de FracPad ;)
Tes définitions précédentes risquent d'avoir été corrompues, vu que les anciens firmwares du MD-BT01 perdaient pas mal de données


Désolé c'est encore moi, quand je fais un refresh firmware definitions, le message suivant s'affiche : Parameters definitions and strings need to be polled from your AxeFx II XL+, c'est quoi ?

Hors ligne AlGrenadine

  • Administrator
  • Hero Member
  • *****
  • Messages: 3715
  • Total likes: 4
  • Karma: +18/-0
  • AxeFx: AxeFX II XL+
  • Firmware: toujours le dernier :)
Re : FracPad
« Réponse #153 le: 31 janvier 2018, 12:35:57 »
C'est ok, valide et ça va lire les definitions de paramètres depuis l'axefx

Hors ligne AlGrenadine

  • Administrator
  • Hero Member
  • *****
  • Messages: 3715
  • Total likes: 4
  • Karma: +18/-0
  • AxeFx: AxeFX II XL+
  • Firmware: toujours le dernier :)
Re : FracPad
« Réponse #154 le: 02 février 2018, 18:58:42 »
FracPad 1.16 est dispo :
Compatibilité Q9.04
Meilleur support fx8
Long Term Service : ne rafraîchit plus automatiquement en cas de nouveau firmware

Sur ios il faudra attendre qu'Apple valide l'application...
Sinon sur les autres systèmes il suffit de lancer fracpad qui devrait vous proposer la mise à jour